<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="x-dns-prefetch-control" content="on"/><meta name="robots" content="index, follow"/><meta name="twitter:site" content="@Reuters"/><meta name="twitter:creator" content="@Reuters"/><meta name="twitter:card" content="summary_large_image"/><meta name="msapplication-TileColor" content="#ff8000"/><meta name="msapplication-config" content="none"/><meta name="theme-color" content="#ffffff"/><meta property="article:publisher" content="https://www.facebook.com/Reuters"/><link rel="dns-prefetch" href="//s1.reutersmedia.net"/><link rel="dns-prefetch" href="//s2.reutersmedia.net"/><link rel="dns-prefetch" href="//s3.reutersmedia.net"/><link rel="dns-prefetch" href="//s4.reutersmedia.net"/><link rel="dns-prefetch" href="//static.reuters.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//static.chartbeat.com"/><link rel="publisher" href="https://plus.google.com/+Reuters"/><link rel="shortcut icon" type="image/x-icon" href="/article/_next/static/images/favicon-9d0324f5d28e80e699a4e92617ab6f30.ico"/><link rel="icon" type="image/png" href="/article/_next/static/images/favicon-16x16-e88bf4a1cca78d8c9db77bee8317e193.png" sizes="16x16"/><link rel="icon" type="image/png" href="/article/_next/static/images/favicon-32x32-410cb61c32b1ef3ab7c27530775eda36.png" sizes="32x32"/><link rel="icon" type="image/png" href="/article/_next/static/images/favicon-96x96-bda7fa3986384763dbb5a5486903d05b.png" sizes="96x96"/><link rel="icon" type="image/png" href="/article/_next/static/images/favicon-128x128-9de93d21fd227b42b54c84e4ab242504.png" sizes="128x128"/><link rel="icon" type="image/png" href="/article/_next/static/images/favicon-196x196-052cc719f1ac872e3544e51801338b46.png" sizes="196x196"/><meta name="description" content="Didi Chuxing, China&#x27;s biggest ride-hailing firm, on Thursday made public its filing for a U.S. stock market listing, setting the stage for what is expected to be the world&#x27;s biggest initial public offering this year."/><meta name="author" content="Anirban Sen, Ankit Ajmera, Echo Wang"/><meta name="keywords" content="US,DIDI,IPO,Americas,Asia / Pacific,Corporate Events,Content produced in Bangalore,China (PRC),Equity Capital Changes,Initial Public Offerings,North America,Transportation (TRBC level 2),United States"/><meta name="news_keywords" content="US;DIDI;IPO;Americas;Asia / Pacific;Corporate Events;Content produced in Bangalore;China (PRC);Equity Capital Changes;Initial Public Offerings;North America;Transportation (TRBC level 2);United States"/><meta name="REVISION_DATE" content="2021-06-10T21:32:05Z"/><meta name="analyticsAttributes.articleDate" content="2021-06-10T21:32:05Z"/><meta name="analyticsAttributes.author" content="Anirban Sen, Ankit Ajmera, Echo Wang"/><meta name="analyticsAttributes.canonicalUrl" content="https://www.reuters.com/article/us-didi-ipo-idUSKCN2DM2MC"/><meta name="analyticsAttributes.contentTitle" content="China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float"/><meta name="analyticsAttributes.edition" content="us"/><meta name="analyticsAttributes.keywords" content="US,DIDI,IPO,Americas,Asia / Pacific,Corporate Events,Content produced in Bangalore,China (PRC),Equity Capital Changes,Initial Public Offerings,North America,Transportation (TRBC level 2),United States"/><meta name="analyticsAttributes.keywordSlug" content="US-DIDI-IPO"/><meta name="analyticsAttributes.inlineType" content="Image"/><meta name="analyticsAttributes.title" content="China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float"/><meta name="analyticsAttributes.channel" content="News"/><meta name="analyticsAttributes.contentType" content="Article"/><meta name="analyticsAttributes.contentChannel" content="Business - Autos"/><meta name="analyticsAttributes.topicChannel" content="Business"/><meta name="analyticsAttributes.topicSubChannel" content="Autos"/><meta name="analyticsAttributes.topicN2Codes" content="AMERS,ASIA,BACT,BLR,CN,FINE1,IPO,NAMER,TRAN,US"/><meta name="analyticsAttributes.topicN2Names" content="Americas,Asia / Pacific,Corporate Events,Content produced in Bangalore,China (PRC),Equity Capital Changes,Initial Public Offerings,North America,Transportation (TRBC level 2),United States"/><meta name="analyticsAttributes.backendChannelList" content="businessNews;technologyNews;innovationNews;US-The-Wire;rcom-us-markets;USWire_EL;autos-upclose;everythingNews;transportation;china-news"/><meta name="sailthru.title" content="China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float"/><meta name="sailthru.description" content="Didi Chuxing, China&#x27;s biggest ride-hailing firm, on Thursday made public its filing for a U.S. stock market listing, setting the stage for what is expected to be the world&#x27;s biggest initial public offering this year."/><meta name="sailthru.image.full" content="https://static.reuters.com/resources/r/?m=02&amp;d=20210610&amp;t=2&amp;i=1565265269&amp;r=LYNXNPEH5917B&amp;w=800"/><meta name="sailthru.date" content="2021-06-10T21:32:05Z"/><meta name="sailthru.author" content="Anirban Sen, Ankit Ajmera, Echo Wang"/><meta property="og:site_name" content="U.S."/><meta property="og:locale" content="en_US"/><meta property="og:title" content="China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float"/><meta property="og:description" content="Didi Chuxing, China&#x27;s biggest ride-hailing firm, on Thursday made public its filing for a U.S. stock market listing, setting the stage for what is expected to be the world&#x27;s biggest initial public offering this year."/><meta property="og:image" content="https://static.reuters.com/resources/r/?m=02&amp;d=20210610&amp;t=2&amp;i=1565265269&amp;r=LYNXNPEH5917B&amp;w=800"/><meta property="og:url" content="https://www.reuters.com/article/us-didi-ipo-idUSKCN2DM2MC"/><meta property="og:type" content="article"/><meta property="og:article:author" content="Anirban Sen, Ankit Ajmera, Echo Wang"/><meta property="og:article:published_time" content="2021-06-10T20:23:18Z"/><meta property="og:article:modified_time" content="2021-06-10T21:32:05Z"/><meta property="og:article:section" content="Autos"/><meta property="og:article:tag" content="US,DIDI,IPO,Americas,Asia / Pacific,Corporate Events,Content produced in Bangalore,China (PRC),Equity Capital Changes,Initial Public Offerings,North America,Transportation (TRBC level 2),United States"/><meta property="twitter:title" content="China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float"/><meta property="twitter:description" content="Didi Chuxing, China&#x27;s biggest ride-hailing firm, on Thursday made public its filing for a U.S. stock market listing, setting the stage for what is expected to be the world&#x27;s biggest initial public offering this year."/><meta property="twitter:image" content="https://static.reuters.com/resources/r/?m=02&amp;d=20210610&amp;t=2&amp;i=1565265269&amp;r=LYNXNPEH5917B&amp;w=800"/><meta property="twitter:image:src" content="https://static.reuters.com/resources/r/?m=02&amp;d=20210610&amp;t=2&amp;i=1565265269&amp;r=LYNXNPEH5917B&amp;w=800"/><meta name="DCSext.DartZone" content="reuters.com/business/autos/article"/><meta name="DCSext.ContentChannel" content="autos-upclose"/><meta name="DCSext.ChannelList" content="businessNews;technologyNews;innovationNews;US-The-Wire;rcom-us-markets;USWire_EL;autos-upclose;everythingNews;transportation;china-news"/><link rel="image_src" href="https://static.reuters.com/resources/r/?m=02&amp;d=20210610&amp;t=2&amp;i=1565265269&amp;r=LYNXNPEH5917B&amp;w=800"/><link rel="alternate" href="https://www.reuters.com/article/us-didi-ipo/chinas-didi-reveals-u-s-ipo-filing-sets-stage-for-blockbuster-new-york-float-idUSKCN2DM2MC" hrefLang="en-US"/><link rel="alternate" href="https://jp.reuters.com/article/us-didi-ipo/chinas-didi-reveals-u-s-ipo-filing-sets-stage-for-blockbuster-new-york-float-idUSKCN2DM2MC" hrefLang="ja-JP"/><link rel="alternate" href="https://cn.reuters.com/article/us-didi-ipo/chinas-didi-reveals-u-s-ipo-filing-sets-stage-for-blockbuster-new-york-float-idUSKCN2DM2MC" hrefLang="zh-CN"/><link rel="canonical" href="https://www.reuters.com/article/us-didi-ipo-idUSKCN2DM2MC"/><link rel="amphtml" href="https://mobile.reuters.com/article/amp/idUSKCN2DM2MC"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.reuters.com/article/us-didi-ipo-idUSKCN2DM2MC"},"headline":"China's Didi reveals U.S. IPO filing, sets stage for blockbuster New York float","url":"https://www.reuters.com/article/us-didi-ipo-idUSKCN2DM2MC","image":{"@type":"ImageObject","url":"https://static.reuters.com/resources/r/?m=02&d=20210610&t=2&i=1565265269&r=LYNXNPEH5917B&w=800","width":"800","height":"800"},"thumbnailUrl":"https://static.reuters.com/resources/r/?m=02&d=20210610&t=2&i=1565265269&r=LYNXNPEH5917B&w=800","dateCreated":"2021-06-10T20:23:18Z","dateModified":"2021-06-10T21:32:05Z","datePublished":"2021-06-10T20:23:18Z","author":{"@type":"Person","name":"Anirban Sen, Ankit Ajmera, Echo Wang"},"publisher":{"@type":"Organization","name":"Reuters","logo":{"@type":"ImageObject","url":"https://s3.reutersmedia.net/resources_v2/images/reuters_social_logo.png","width":"200","height":"200"}},"description":"Didi Chuxing, China's biggest ride-hailing firm, on Thursday made public its filing for a U.S. stock market listing, setting the stage for what is expected to be the world's biggest initial public offering this year.","articleSection":"Autos","creator":["Anirban Sen, Ankit Ajmera, Echo Wang"],"keywords":[["US","DIDI","IPO","Americas","Asia / Pacific","Corporate Events","Content produced in Bangalore","China (PRC)","Equity Capital Changes","Initial Public Offerings","North America","Transportation (TRBC level 2)","United States"]],"about":"Article"}</script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";
}}();</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
   new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
   j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
   'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
   })(window,document,'script','dataLayer','GTM-W9SLGS');</script><script>function gtag() {dataLayer.push(arguments)}</script><title>China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float | Reuters</title><meta property="fb:app_id" content="988502044532272"/><meta property="fb:pages" content="114050161948682"/><script id="bootstrap" src="/article/_next/static/scripts/bootstrap-b373671d16faf7e59703005baa716f1b.js" data-admantx-url="https://www.reuters.com/article/us-didi-ipo/chinas-didi-reveals-u-s-ipo-filing-sets-stage-for-blockbuster-new-york-float-idUSKCN2DM2MC" data-dartzone="/4735792/reuters.com/business/autos/article" data-privacy-domain="reuters.com" data-evidon-consent-cookie-reset-date="2020-10-25" data-onetrust-script-version="prod" data-edition="us"></script><meta name="next-head-count" content="87"/><link rel="preload" href="/article/_next/static/css/pages/_app.b3cdf4b1.chunk.css" as="style"/><link rel="stylesheet" href="/article/_next/static/css/pages/_app.b3cdf4b1.chunk.css" data-n-g=""/><link rel="preload" href="/article/_next/static/css/pages/ArticlePage.ddcb7088.chunk.css" as="style"/><link rel="stylesheet" href="/article/_next/static/css/pages/ArticlePage.ddcb7088.chunk.css" data-n-p=""/><noscript data-n-css="true"></noscript><link rel="preload" href="/article/_next/static/chunks/main-d5ccdac64a1a0aab079d.js" as="script"/><link rel="preload" href="/article/_next/static/chunks/webpack-18ac7c7581076d37e334.js" as="script"/><link rel="preload" href="/article/_next/static/chunks/pages/_app-cfaac421fb7353be6ff6.js" as="script"/><link rel="preload" href="/article/_next/static/chunks/pages/ArticlePage-49c357d1e5706eb37bcc.js" as="script"/></head><body dir="ltr"><div id="__next"><div><div class="TwoColumnsLayout-header-1_PU9"><header class="Header__header___1JYoe"><div class="Header__global-utility___3HJ1Z"><div class="GlobalUtility__container___wT9CD"><button aria-labelledby="global-utility-dropdown-label" aria-expanded="false" type="button" class="Dropdown__toggle___2c6Sb GlobalUtility__more-button___2rDc3"><p class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__regular___2X0ym GlobalUtility__label___35new" id="global-utility-dropdown-label">Discover Thomson Reuters</p><svg class="GlobalUtility__ellipsis___23H77" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 13 3"><circle cx="1.5" cy="1.5" r="1.5"></circle><circle cx="6.5" cy="1.5" r="1.5"></circle><circle cx="11.5" cy="1.5" r="1.5"></circle></svg></button><div class="GlobalUtility__utility-buttons___1dPIU"><a class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__regular___2X0ym GlobalUtility__label___35new" href="https://www.thomsonreuters.com/en/global-gateway.html">Directory of sites</a><a class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__regular___2X0ym GlobalUtility__label___35new" href="https://www.thomsonreuters.com/en/login.html">Login</a><a class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__regular___2X0ym GlobalUtility__label___35new" href="https://reuters.zendesk.com/hc/en-us/articles/216467423-Contact-Reuters">Contact</a><a class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__regular___2X0ym GlobalUtility__label___35new" href="https://reuters.zendesk.com/hc/en-us">Support</a></div></div></div><div class="BreakpointDetector__container___2fuT_"><span class="BreakpointDetector__for-phone-only___4_LFl" data-name="for-phone-only">for-phone-only</span><span class="BreakpointDetector__for-tablet-portrait-up___3JyHf" data-name="for-tablet-portrait-up">for-tablet-portrait-up</span><span class="BreakpointDetector__for-tablet-landscape-up___1WuSv" data-name="for-tablet-landscape-up">for-tablet-landscape-up</span><span class="BreakpointDetector__for-desktop-up___3y1_j" data-name="for-desktop-up">for-desktop-up</span><span class="BreakpointDetector__for-wide-desktop-up___1ZVju" data-name="for-wide-desktop-up">for-wide-desktop-up</span></div></header></div><div class="TwoColumnsLayout-leaderboard-26t3U"></div><div class="TwoColumnsLayout-hero-3H8pu"><div class="TwoColumnsLayout-background-3AHgD"></div><div class="TwoColumnsLayout-content-2D7Bp TwoColumnsLayout-left-column-CYquM ArticlePage-hero-container-1BcoN"><div class="TwoColumnsLayout-inner-e5KaJ"><div dir="ltr" class="ArticlePage-article-header-23J2O"><div class="ArticleHeader-info-container-3-6YG"><a class="TextLabel__text-label___3oCVw TextLabel__black-to-orange___23uc0 TextLabel__small-all-caps___2Z2RG ArticleHeader-channel-1DzNK" href="https://www.reuters.com/news/archive/autos-upclose">Autos</a><div class="ArticleHeader-date-line-3oc3Y"><time class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__small-all-caps___2Z2RG ArticleHeader-date-Goy3y"></time><time class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__small-all-caps___2Z2RG ArticleHeader-date-Goy3y"></time><time class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__small-all-caps___2Z2RG ArticleHeader-date-Goy3y">Updated </time></div></div><h1 class="Headline-headline-2FXIq Headline-black-OogpV ArticleHeader-headline-NlAqj">China&#x27;s Didi reveals U.S. IPO filing, sets stage for blockbuster New York float</h1></div></div></div></div><div class="TwoColumnsLayout-body-86gsE ArticlePage-body-container-10RhS"><div class="TwoColumnsLayout-left-column-CYquM"><article dir="ltr" class="ArticlePage-article-body-1xN5M"><div class="ArticleBodyWrapper"><div class="ArticleBody-byline-container-3H6dy"><p class="Byline-byline-1sVmo ArticleBody-byline-10B7D">By <a class="TextLabel__text-label___3oCVw TextLabel__black-to-orange___23uc0 TextLabel__serif___3lOpX Byline-author-2BSir" href="https://www.reuters.com/journalists/anirban-sen" target="_blank">Anirban Sen</a>, <a class="TextLabel__text-label___3oCVw TextLabel__black-to-orange___23uc0 TextLabel__serif___3lOpX Byline-author-2BSir" href="https://www.reuters.com/journalists/ankit-ajmera" target="_blank">Ankit Ajmera</a>, <a class="TextLabel__text-label___3oCVw TextLabel__black-to-orange___23uc0 TextLabel__serif___3lOpX Byline-author-2BSir" href="https://www.reuters.com/journalists/echo-wang" target="_blank">Echo Wang</a></p><div class="ArticleBody-read-time-and-social-2VOIr"><p class="TextLabel__text-label___3oCVw TextLabel__gray___1V4fk TextLabel__small-all-caps-spaced-out___3O9H4 ReadTime-read-time-1s3CG ArticleBody-read-time-29pGN">3 Min Read</p><div class="SocialTools__container___3rfoZ"><button aria-label="Facebook" type="button" class="SocialTools__icon___MYRE6 SocialTools__facebook___3tojW SocialTools__gray-to-original___1Duya"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 16"><path d="M5.8 16V8.7h2.7l.4-2.8H5.8V4c0-.8.2-1.4 1.5-1.4H9V.1C8.7.1 7.8 0 6.6 0c-2.3 0-4 1.3-4 3.8v2.1H0v2.8h2.7V16h3.1z"></path></svg></button><button aria-label="Twitter" type="button" class="SocialTools__icon___MYRE6 SocialTools__twitter___1EoE2 SocialTools__gray-to-original___1Duya"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512.002 97.211c-18.84 8.354-39.082 14.001-60.33 16.54 21.686-13 38.342-33.585 46.186-58.115a210.29 210.29 0 0 1-66.705 25.49c-19.16-20.415-46.461-33.17-76.674-33.17-58.011 0-105.042 47.029-105.042 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433a104.614 104.614 0 0 1-47.577-13.139c-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103a105.245 105.245 0 0 1-27.674 3.687c-6.769 0-13.349-.66-19.764-1.888 13.368 41.73 52.16 72.104 98.126 72.949-35.95 28.176-81.243 44.967-130.458 44.967-8.479 0-16.84-.496-25.058-1.471 46.486 29.807 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.104-9.084-.305-13.59 20.526-14.809 38.335-33.309 52.417-54.373z"></path></svg></button></div></div></div><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">(Reuters) -Didi Chuxing, China’s biggest ride-hailing firm, on Thursday made public its filing for a U.S. stock market listing, setting the stage for what is expected to be the world’s biggest initial public offering this year.</p><figure class="WithCaption-container-Aau3d WithCaption-outside-2Jvzs"><div><button type="button" class="FullscreenOverlay-button-1FTU6 Slideshow-inline-image-container-1dktB" aria-label="image"><figure><div class="Slideshow-inline-image-1uoB6"><div class="BackdropImage-container-2S9Qf" style="height:0;padding-bottom:65.88%"><div class="BackdropImage-backdrop-14yhl AutoSizeImage-container-19DRs" role="img" aria-label="FILE PHOTO: A Didi logo is seen at the headquarters of Didi Chuxing in Beijing, China November 20, 2020. REUTERS/Florence Lo" title="FILE PHOTO: A Didi logo is seen at the headquarters of Didi Chuxing in Beijing, China November 20, 2020. REUTERS/Florence Lo"></div><div class="BackdropImage-image-a7Ah5 AutoSizeImage-container-19DRs" role="img" aria-label="FILE PHOTO: A Didi logo is seen at the headquarters of Didi Chuxing in Beijing, China November 20, 2020. REUTERS/Florence Lo" title="FILE PHOTO: A Didi logo is seen at the headquarters of Didi Chuxing in Beijing, China November 20, 2020. REUTERS/Florence Lo"></div></div></div><div class="Slideshow-expand-button-2c_q7"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 18"><path d="M16.293 1H12.5a.5.5 0 1 1 0-1h5a.5.5 0 0 1 .5.5v5a.5.5 0 1 1-1 0V1.707l-4.146 4.147a.5.5 0 0 1-.708-.708L16.293 1zM1 16.293l4.146-4.147a.5.5 0 0 1 .708.708L1.707 17H5.5a.5.5 0 1 1 0 1h-5a.5.5 0 0 1-.5-.5v-5a.5.5 0 1 1 1 0v3.793z"></path></svg></div></figure></button></div><div class="WithCaption-caption-container-Y-li-"><figcaption>FILE PHOTO: A Didi logo is seen at the headquarters of Didi Chuxing in Beijing, China November 20, 2020. REUTERS/Florence Lo</figcaption></div></figure><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">The company - backed by Asia’s largest technology investment firms, SoftBank, Alibaba and Tencent - did not reveal the size of the offering, but sources familiar with the matter had previously told Reuters that the ride-hailing giant could raise around $10 billion and seek a valuation of close to $100 billion.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">At that valuation, Didi’s stock market flotation would be the biggest Chinese share offering in the United States, since Alibaba raised $25 billion in its blockbuster IPO in 2014.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">In its filing on Thursday, Didi revealed slower revenue growth in 2020 due to the impact of the COVID-19 pandemic, which grounded the global ride-hailing industry to a halt as lockdowns were enforced all over the globe.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">For 2020, Didi reported revenue of 141.7 billion yuan ($22.17 billion), down from 154.8 billion yuan a year earlier. Net loss stood at 10.6 billion yuan in 2020, compared with 9.7 billion yuan a year earlier.</p><div class="AdSlot__container___2BqUD ArticleBody-ad-slot-83sCj"><div class="AdSlot__creative___aEugP" id="ad_mpu"></div></div><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">However, Didi started 2021 strongly, as businesses reopened in China. Revenue more than doubled to 42.2 billion yuan (US$6.4 billion) for the three months ended March 31 from 20.5 billion yuan a year earlier.</p><h2 class="Headline-headline-2FXIq Headline-black-OogpV ArticleBody-heading-3h695">CHINESE IPO GOLD RUSH</h2><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Didi confidentially filed for its IPO in April. A source familiar with the matter on Thursday said Didi was aiming to go public in July.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">The mega IPO highlights the lucrative business opportunity presented by Asian tech giants for Wall Street’s big investment banks.</p><div class="AdSlot__container___2BqUD ArticleBody-ad-slot-83sCj"><div class="AdSlot__creative___aEugP" id="mpu_native"></div></div><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Earlier this year, Singapore’s biggest ride-hailing firm, Grab, struck a $40 billion deal with a special purpose acquisition company, backed by investment firm Altimeter, to go public in the United States.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Last year, Chinese companies raised $12 billion from U.S. listings, more than triple the fundraising amount in 2019, according to Refinitiv data. This year, the raise from Chinese floats on U.S. exchanges is expected to comfortably surpass last year’s tally.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Didi, which merged with then main rival Kuaidi in 2015 to create a smartphone-based transport services giant, counts as its core business a mobile app, where users can hail taxis, privately owned cars, car-pool options and even buses in some cities.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Didi plans to list American Depositary Shares (ADSs) on either Nasdaq or the New York Stock Exchange under the symbol "DIDI", the company said. (<a href="https://bit.ly/2RGjK0s">bit.ly/2RGjK0s</a>)</p><div class="AdSlot__container___2BqUD ArticleBody-ad-slot-83sCj"><div class="AdSlot__creative___aEugP" id="mpu_lower"></div></div><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Didi Chief Executive Cheng Wei said last year the firm aims to have 800 million monthly active users globally and complete 100 million orders a day by 2022, including ride-sharing, bike and food delivery orders.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Goldman Sachs, Morgan Stanley and J.P.Morgan are the lead underwriters for the offering.</p><p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">($1 = 6.3929 Chinese yuan renminbi)</p><div><div class="Attribution-attribution-Y5JpY"><p>Reporting by Ankit Ajmera and Anirban Sen in Bengaluru and Echo Wang in New York; Editing by Anil D’Silva</p></div><div class="TrustBadge-trust-badge-20GM8"><p>Our Standards: <a href="http://thomsonreuters.com/en/about-us/trust-principles.html">The Thomson Reuters Trust Principles.</a></p></div></div></div></article></div><div class="TwoColumnsLayout-right-column-2cOw7"></div></div><div class="TwoColumnsLayout-footer-ErFTG"><footer class="Footer-container-2rD-1"><div class="Footer-inner-3zvCM"><ul class="Footer-site-links-cUR9K" role="site-links"><li class="Footer-site-link-2dpOC"><a href="//www.reuters.com/tools/mobile" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Apps</a></li><li class="Footer-site-link-2dpOC"><a href="//newslink.reuters.com/join/subscribe" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Newsletters</a></li><li class="Footer-site-link-2dpOC"><a href="//sales.reuters.com/en/ " class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Advertise with Us</a></li><li class="Footer-site-link-2dpOC"><a href="//www.reuters.com/advertising-guidelines" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Advertising Guidelines</a></li><li class="Footer-site-link-2dpOC"><a href="https://www.thomsonreuters.com/en/privacy-statement.html#cookies" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Cookies</a></li><li class="Footer-site-link-2dpOC"><a href="//www.reuters.com/terms-of-use" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Terms of Use</a></li><li class="Footer-site-link-2dpOC"><a href="https://www.thomsonreuters.com/en/privacy-statement.html" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Privacy</a></li><li class="Footer-site-link-2dpOC"><a href="javascript:window.OneTrust.ToggleInfoDisplay();" class="TextLabel__text-label___3oCVw TextLabel__gray-to-orange___3Bor1 TextLabel__regular___2X0ym">Do Not Sell My Personal Information</a></li></ul><div class="SocialTools__container___3rfoZ"><button aria-label="Facebook" type="button" class="SocialTools__icon___MYRE6 SocialTools__facebook___3tojW SocialTools__gray-to-original___1Duya"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 16"><path d="M5.8 16V8.7h2.7l.4-2.8H5.8V4c0-.8.2-1.4 1.5-1.4H9V.1C8.7.1 7.8 0 6.6 0c-2.3 0-4 1.3-4 3.8v2.1H0v2.8h2.7V16h3.1z"></path></svg></button><button aria-label="Twitter" type="button" class="SocialTools__icon___MYRE6 SocialTools__twitter___1EoE2 SocialTools__gray-to-original___1Duya"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512.002 97.211c-18.84 8.354-39.082 14.001-60.33 16.54 21.686-13 38.342-33.585 46.186-58.115a210.29 210.29 0 0 1-66.705 25.49c-19.16-20.415-46.461-33.17-76.674-33.17-58.011 0-105.042 47.029-105.042 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433a104.614 104.614 0 0 1-47.577-13.139c-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103a105.245 105.245 0 0 1-27.674 3.687c-6.769 0-13.349-.66-19.764-1.888 13.368 41.73 52.16 72.104 98.126 72.949-35.95 28.176-81.243 44.967-130.458 44.967-8.479 0-16.84-.496-25.058-1.471 46.486 29.807 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.104-9.084-.305-13.59 20.526-14.809 38.335-33.309 52.417-54.373z"></path></svg></button></div><p class="Footer-disclaimer-2gf0t" role="disclaimer">All quotes delayed a minimum of 15 minutes. See <a href="https://www.reuters.com/info/disclaimer" target="_blank">here for a complete list</a> of exchanges and delays.</p><a class="Footer-copyright-2ju8F" href="https://thomsonreuters.com/copyright/" target="_blank" role="copyright">© 0 Reuters. All Rights Reserved.</a></div></footer></div><div class="BreakpointDetector__container___2fuT_"><span class="BreakpointDetector__for-phone-only___4_LFl" data-name="for-phone-only">for-phone-only</span><span class="BreakpointDetector__for-tablet-portrait-up___3JyHf" data-name="for-tablet-portrait-up">for-tablet-portrait-up</span><span class="BreakpointDetector__for-tablet-landscape-up___1WuSv" data-name="for-tablet-landscape-up">for-tablet-landscape-up</span><span class="BreakpointDetector__for-desktop-up___3y1_j" data-name="for-desktop-up">for-desktop-up</span><span class="BreakpointDetector__for-wide-desktop-up___1ZVju" data-name="for-wide-desktop-up">for-wide-desktop-up</span></div><div class="Lightbox__Lightbox___3l8oM"></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/article/_next/static/chunks/polyfills-11c8eba6a84e3fddec04.js"></script><script src="/article/_next/static/chunks/main-d5ccdac64a1a0aab079d.js" async=""></script><script src="/article/_next/static/chunks/webpack-18ac7c7581076d37e334.js" async=""></script><script src="/article/_next/static/chunks/pages/_app-cfaac421fb7353be6ff6.js" async=""></script><script src="/article/_next/static/chunks/pages/ArticlePage-49c357d1e5706eb37bcc.js" async=""></script><script src="/article/_next/static/v1.35.1/_buildManifest.js" async=""></script><script src="/article/_next/static/v1.35.1/_ssgManifest.js" async=""></script><script class="112358" type="text/javascript">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</script></body></html>