June 27, 2019 / 6:42 PM / 24 days ago

Russia's Putin says liberal values are obsolete: Financial Times

Russian President Vladimir Putin delivers a speech during a reception to honour officers and graduates of military and security agencies' academies at the Kremlin in Moscow, Russia June 27, 2019. Sputnik/Alexei Druzhinin/Kremlin via REUTERS

MOSCOW (Reuters) - Russian President Vladimir Putin said in an interview published on Thursday that liberal values were obsolete because they had been rejected by the majority of the people in Western nations.

Putin told the Financial Times newspaper that German Chancellor Angela Merkel had made a cardinal mistake by adopting a liberal policy towards immigration from the Middle East.

“The liberal idea presupposes that nothing needs to be done. The migrants can kill, plunder and rape with impunity because their rights as migrants must be protected. What rights are these? Every crime must have its punishment,” Putin said in the interview.

“So, the liberal idea has become obsolete. It has come into conflict with the interests of the overwhelming majority of the population,” he said.

Putin said Russia is not homophobic, but that a Western willingness to embrace homosexuality and gender fluidity seemed excessive to him.

“Traditional values are more stable and more important for millions of people than this liberal idea, which, in my opinion, is really ceasing to exist.”

Putin also said he had the impression that liberal circles were set on using problems being experienced by the Catholic church to destroy the church.

Reporting by Christian Lowe; Editing by Mark Heinrich

0 : 0
  • narrow-browser-and-phone
  • medium-browser-and-portrait-tablet
  • landscape-tablet
  • medium-wide-browser
  • wide-browser-and-larger
  • medium-browser-and-landscape-tablet
  • medium-wide-browser-and-larger
  • above-phone
  • portrait-tablet-and-above
  • above-portrait-tablet
  • landscape-tablet-and-above
  • landscape-tablet-and-medium-wide-browser
  • portrait-tablet-and-below
  • landscape-tablet-and-below